Update Bug

Post Reply
Decadente
Posts: 23
Joined: Wed Jun 20, 2018 10:09 am

Update Bug

Post by Decadente » Fri Aug 10, 2018 6:00 am

Hi! the bot send me an update msg, and i do the update, but it never works again, keep saying "Superuser granted to wwe bot" after a couple of seconds it says "Finish succesfully" but it didnt work at all, i tried to uninstall and install again and keep the same error :) Help here please?
swaggerlikeshad
Posts: 55
Joined: Sun Jan 28, 2018 9:25 pm

Re: Update Bug

Post by swaggerlikeshad » Fri Aug 10, 2018 6:02 am

same
User avatar
admin
Site Admin
Posts: 552
Joined: Fri Dec 22, 2017 11:05 pm

Re: Update Bug

Post by admin » Fri Aug 10, 2018 6:30 am

can you install teamviewer and let me help you remotely?
Decadente
Posts: 23
Joined: Wed Jun 20, 2018 10:09 am

Re: Update Bug

Post by Decadente » Fri Aug 10, 2018 6:35 am

Yeah sure, what i need to send u?
User avatar
admin
Site Admin
Posts: 552
Joined: Fri Dec 22, 2017 11:05 pm

Re: Update Bug

Post by admin » Fri Aug 10, 2018 6:44 am

Decadente wrote:
Fri Aug 10, 2018 6:35 am
Yeah sure, what i need to send u?
Thank you. It also happened to me. I will fix in 30 minutes
Decadente
Posts: 23
Joined: Wed Jun 20, 2018 10:09 am

Re: Update Bug

Post by Decadente » Fri Aug 10, 2018 6:45 am

admin wrote:
Fri Aug 10, 2018 6:44 am
Decadente wrote:
Fri Aug 10, 2018 6:35 am
Yeah sure, what i need to send u?
Thank you. It also happened to me. I will fix in 30 minutes
Awesome! Thx a lot for the hard work :)
User avatar
admin
Site Admin
Posts: 552
Joined: Fri Dec 22, 2017 11:05 pm

Re: Update Bug

Post by admin » Fri Aug 10, 2018 7:04 am

It is fixed. Please uninstall current bot and download the latest bot from website. Sorry for the inconvenience. Thank you.
Decadente
Posts: 23
Joined: Wed Jun 20, 2018 10:09 am

Re: Update Bug

Post by Decadente » Fri Aug 10, 2018 7:09 am

Works perfect now! Thank you :)
Post Reply