RTG Issue

cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

RTG Issue

Post by cdubb0213 » Thu Jul 05, 2018 6:02 pm

RTG is experiencing the same issue as what was seen during this weeks TRTG.
JamieAubrey
Posts: 11
Joined: Mon Apr 30, 2018 12:23 am

Re: RTG Issue

Post by JamieAubrey » Thu Jul 05, 2018 8:44 pm

RTG has been fine for me, I left it running while I slept and it managed to complete upto The Miz

What's the problem its been having
cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

Re: RTG Issue

Post by cdubb0213 » Thu Jul 05, 2018 11:09 pm

TRTG was having problems consistently selecting +5/+10 matches. I have been watching it today and RTG has been sporatic in selecting it.
JamieAubrey
Posts: 11
Joined: Mon Apr 30, 2018 12:23 am

Re: RTG Issue

Post by JamieAubrey » Fri Jul 06, 2018 1:33 am

If I have a title it will go back, come back in and select the +5/10 match
cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

Re: RTG Issue

Post by cdubb0213 » Fri Jul 06, 2018 3:19 am

Yep that is what I was seeing except sometimes it would just loop. Not often but every now and then
fuk.that
Posts: 1
Joined: Fri Jul 06, 2018 2:12 pm

Re: RTG Issue

Post by fuk.that » Fri Jul 06, 2018 2:13 pm

It just doesn't select any atall on mine. Keeps going to the previous screen. Anyone else have this problem?
cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

Re: RTG Issue

Post by cdubb0213 » Fri Jul 06, 2018 5:05 pm

I do. It is in a constant loop when trying to select the +1/+2 matches.
User avatar
admin
Site Admin
Posts: 643
Joined: Fri Dec 22, 2017 11:05 pm

Re: RTG Issue

Post by admin » Fri Jul 06, 2018 6:06 pm

It works for me. Please install teamviewer and contact me via email. So that I can remotely help you figure out the reason.
cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

Re: RTG Issue

Post by cdubb0213 » Fri Jul 06, 2018 10:13 pm

The +3 and +5 work. It is the +1 that it is not selecting.
cdubb0213
Posts: 10
Joined: Sun Apr 01, 2018 5:26 am

Re: RTG Issue

Post by cdubb0213 » Sat Jul 07, 2018 1:04 am

It is working now after closing and reopening NOX
Post Reply