Forum is up

User avatar
admin
Site Admin
Posts: 658
Joined: Fri Dec 22, 2017 11:05 pm

Forum is up

Post by admin » Sat Dec 23, 2017 2:58 am

Hello guys,

I just fixed bot11 forum. I am sorry that I deleted the forum database by accident. There is no effect on bot license system (They are separate systems and we backup the data everyday).

Your old account is deleted. So now you need to register a new account to post topic. I am very sorry for this inconvenience.

Admin
PeteDunneFan
Posts: 1
Joined: Sat Dec 23, 2017 2:14 pm

Re: Forum is up

Post by PeteDunneFan » Sat Dec 23, 2017 2:17 pm

Welcome Back :)
CrossFaceChickenToe
Posts: 241
Joined: Sun Dec 24, 2017 7:53 am

Re: Forum is up

Post by CrossFaceChickenToe » Sun Dec 24, 2017 7:54 am

Excellent! Glad to have this community back!
User avatar
wwehardfan
Posts: 32
Joined: Sat Dec 23, 2017 12:33 pm

Re: Forum is up

Post by wwehardfan » Sun Dec 24, 2017 8:09 am

Great to be back in this forum! Long Live this community!
Aiyu87
Posts: 1
Joined: Sun Dec 24, 2017 10:56 am

Re: Forum is up

Post by Aiyu87 » Sun Dec 24, 2017 10:59 am

Hey guys I want to get this to work for me however I have followed the tutorial all the way downloaded memu player downloaded the apk for the bot but still doesn’t want to work. I am willing to buy the bot but I need to make sure it works for me could I have some assistance on this please thanks
User avatar
admin
Site Admin
Posts: 658
Joined: Fri Dec 22, 2017 11:05 pm

Re: Forum is up

Post by admin » Sun Dec 24, 2017 10:17 pm

Aiyu87 wrote:
Sun Dec 24, 2017 10:59 am
Hey guys I want to get this to work for me however I have followed the tutorial all the way downloaded memu player downloaded the apk for the bot but still doesn’t want to work. I am willing to buy the bot but I need to make sure it works for me could I have some assistance on this please thanks
install teamviewer and contact me support@bot11.com
CrossFaceChickenToe
Posts: 241
Joined: Sun Dec 24, 2017 7:53 am

Re: Forum is up

Post by CrossFaceChickenToe » Mon Dec 25, 2017 1:39 am

Aiyu87 wrote:
Sun Dec 24, 2017 10:59 am
Hey guys I want to get this to work for me however I have followed the tutorial all the way downloaded memu player downloaded the apk for the bot but still doesn’t want to work. I am willing to buy the bot but I need to make sure it works for me could I have some assistance on this please thanks

Try using Nox and not MeMu.
mikejoke
Posts: 62
Joined: Thu Dec 28, 2017 2:01 am

Re: Forum is up

Post by mikejoke » Thu Dec 28, 2017 2:03 am

Hi I'm new to this; I'm using Memu and when I start the Bot it just moves my screen over to the pack store and sits there. What am I doing wrong?
User avatar
admin
Site Admin
Posts: 658
Joined: Fri Dec 22, 2017 11:05 pm

Re: Forum is up

Post by admin » Thu Dec 28, 2017 3:35 am

mikejoke wrote:
Thu Dec 28, 2017 2:03 am
Hi I'm new to this; I'm using Memu and when I start the Bot it just moves my screen over to the pack store and sits there. What am I doing wrong?
wwe or nba? did you choose correct game mode? you can install teamviewer and contact me, so I can help you remotely. email: support@bot11.com
mikejoke
Posts: 62
Joined: Thu Dec 28, 2017 2:01 am

Re: Forum is up

Post by mikejoke » Thu Dec 28, 2017 3:47 am

admin wrote:
Thu Dec 28, 2017 3:35 am
mikejoke wrote:
Thu Dec 28, 2017 2:03 am
Hi I'm new to this; I'm using Memu and when I start the Bot it just moves my screen over to the pack store and sits there. What am I doing wrong?
wwe or nba? did you choose correct game mode? you can install teamviewer and contact me, so I can help you remotely. email: support@bot11.com
WWE. I followed all the instructions, and when I hit play the screen swipes over to the store and just sits there.
Post Reply