Search found 50 matches

by admin
Fri Jan 19, 2018 7:57 pm
Forum: Bugs & Suggestions
Topic: Common/Uncommon Cards not being consumed
Replies: 12
Views: 127

Re: Common/Uncommon Cards not being consumed

Works for me. I had it running for 3 days straight while I was at work. Came home to no cards under SummerSlam. The awesome news is came home to 7 Titans 13 Monsters and 9 Beasts. Can you post what emulator you use and your exact settings? This issue is the only problem I have with this bot. did yo...
by admin
Fri Jan 19, 2018 7:56 pm
Forum: Bugs & Suggestions
Topic: Common/Uncommon Cards not being consumed
Replies: 12
Views: 127

Re: Common/Uncommon Cards not being consumed

CrossFaceChickenToe wrote:
Thu Jan 18, 2018 5:55 am
Works for me. I had it running for 3 days straight while I was at work. Came home to no cards under SummerSlam. The awesome news is came home to 7 Titans 13 Monsters and 9 Beasts.
Cool
by admin
Wed Jan 17, 2018 5:56 am
Forum: General Discussion
Topic: rtg and trtg issue
Replies: 0
Views: 30

rtg and trtg issue

sorry guys, I just checked that the rtg issue still exists. Sorry for the wrong information. last version still didn't fix this error. I will work on it when it rtg comes next time.
Sorry about this.
by admin
Wed Jan 17, 2018 5:53 am
Forum: Bugs & Suggestions
Topic: Rtg not working
Replies: 12
Views: 171

Re: Rtg not working

mikejoke wrote:
Tue Jan 16, 2018 1:53 pm
It’s not fixed for many of us though, please continue to work on a fix
sorry bro, I just checked the rtg issue still exists. sorry for the wrong information. I will fix them next time when it comes.
by admin
Wed Jan 17, 2018 5:52 am
Forum: Bugs & Suggestions
Topic: bot doesnt start after update
Replies: 4
Views: 76

Re: bot doesnt start after update

hi, after the new update the bot doesnt start anymore. the icons turn green but nothing happens. any one else with this problem? using koplayer 1.4.1055 which worked very well until now for this issue, please do followings: 1. open bot setting, 2. click each setting options (user mode, game mode .....
by admin
Wed Jan 17, 2018 5:51 am
Forum: Bugs & Suggestions
Topic: Rtg waiting on network
Replies: 14
Views: 169

Re: Rtg waiting on network

Reinstalled NOX and tried it again, and the first time it completed TRTG it goes to waiting on network.. I dont know what to do anymore... Any tips? Every other aspect of the game goes great! Wild/MITB/ lvl cards.. sorry bro, I just checked the rtg issue still exists. sorry for the wrong informatio...
by admin
Tue Jan 16, 2018 11:26 am
Forum: General Discussion
Topic: Purchase
Replies: 3
Views: 42

Re: Purchase

Noxis28 wrote:
Mon Jan 15, 2018 8:10 pm
CrossFaceChickenToe wrote:
Mon Jan 15, 2018 8:08 pm
He'll get to you. It takes some time. It's a one-man show.
Ok Thank you for the answer
I will reply you tomorrow. Today we have some issues needs to be fixed.
by admin
Tue Jan 16, 2018 11:23 am
Forum: General Discussion
Topic: Can we get a fucking emulator that works?
Replies: 19
Views: 351

Re: Can we get a fucking emulator that works?

Well TRTG works on KOPlayer, but I still have my card consumption issue. I can't wait for a fix so I can truly set the bot and leave it running without having to check in on it every 2 hours. please please not complain the issue here. But send me an email with your teamviewer id and pwd, so that I ...
by admin
Tue Jan 16, 2018 11:21 am
Forum: General Discussion
Topic: Having trouble loading Mac version of Nox and KOPlayer
Replies: 1
Views: 26

Re: Having trouble loading Mac version of Nox and KOPlayer

Are there any steps I'm missing when trying to open Nox and KOPlayer on Mac? Maybe my limited programming knowledge isn't helping, but when I open Nox, I get the 99% loading, and a pop up box saying "root is not in the sudoers file. This incident will be reported". For KOPlayer, nothing ever comes ...
by admin
Tue Jan 16, 2018 11:18 am
Forum: Bugs & Suggestions
Topic: Rtg not working
Replies: 12
Views: 171

Re: Rtg not working

yes I have updated the bot i have rebotted both the emulator and my laptop which is a wired connection and I am disconnecting pretty much every game Yup, I'm still having same issue with nox. Waiting on network error even with bot update. You're not alone, my friend. Same here. can you try reinstal...